Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 [RESOLVIDO] Alinhar valores de colunas com os correspondentes em outra

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
madefer



Mensagens : 1
Data de inscrição : 06/04/2015

MensagemAssunto: [RESOLVIDO] Alinhar valores de colunas com os correspondentes em outra   Seg Abr 06, 2015 6:39 pm

Olá pessoal!

Estou precisando da ajuda dos ninjas do Excel.

Seguinte, tenho uma planilha onde devo alimenta-la com os dados: "NOME" do produto do mês ; "QTA" ; "VALOR"

Essa planilha possui a primeira coluna com "TODOS PRODUTOS" , onde fica todos os produtos.   Razz

O que preciso é, colocar em uma coluna os produtos do mês, seguidos da quantidade e o valor de cada um , e esses produtos devem se alinhar aos correspondentes da primeira coluna onde fica "TODOS PRODUTOS".

Não sei se fui claro, mas no link tem um exemplo do que preciso fazer.

s000.tinyupload.com/index.php?file_id=03136952732244434555

Abs: usei a formula
Código:
=SE(CONT.SE(B:B;A3)=1;A3;"")

para poder alinhar os "PRODUTOS" , mas ele está bugando caso o produto for repetido,podem alterar as formulas.

Agradeço qq ajuda!

Citação :
Pessoal!
Com a ajuda do gtsalikis consegui resolver o problema,em anexo a planilha funcionando 100%!

s000.tinyupload.com/?file_id=41928641336550767890
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: [RESOLVIDO] Alinhar valores de colunas com os correspondentes em outra   Seg Abr 06, 2015 9:07 pm

Boa tarde!!

Poste seu arquivo modelo!

Junte se a nós faça seu cadastro em:
http://gurudoexcel.com/

Depois abra seu post e deposite o arquivo lá!
http://gurudoexcel.com/forum/viewforum.php?f=9&sid=d4e7e03b719289cab1c70cc25fbe904c

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
[RESOLVIDO] Alinhar valores de colunas com os correspondentes em outra
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]somar valores de coluna de uma listbox
» [RESOLVIDO] Dinâmica de água
» [Resolvido]Problema com terreno acidentado
» [Resolvido] Como saber qual objeto esta mais perto?
» [Resolvido] Criptografar Imagem

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: