Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
filgante



Mensagens : 4
Data de inscrição : 07/10/2011

MensagemAssunto: ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR   Qua Set 16, 2015 12:26 am

Olá
Por favor, peço ajuda para resolver a situação abaixo:
Exº.: Na célula A1 tenho o valor 134. Na célula A2 tenho o valor 6. Na célula A3 quero que apareça o numero 20.
As regras que preciso satisfazer na célula A3 são:
1ª - limitar o valor de A3 entre 0 e 20
2ª - Se a divisão entre A1 e A2 resultar em um numero maior do que 20 deverá aparecer 20 na célula A3. Se a divisão
resultar em qualquer numero entre 0 e 20 deverá aparecer o numero real (Exº.: 134/10=13 (arredondando).
Seria algo como isto: =SE(A3>20;"20") mais =(A1/B2).
Como aninhar estas duas funções de forma a responder às duas regras acima?
Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR   Qua Set 23, 2015 5:21 pm

Bom dia!!

Seria isso?
Código:
=SE((A1/A2)>20;20;A1/A2)

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
filgante



Mensagens : 4
Data de inscrição : 07/10/2011

MensagemAssunto: Agradecimento   Qui Set 24, 2015 7:12 pm

Oi Alexandrevba
Acho que não estou no lugar certo mas procurei e não achei como dar retorno à sua mensagem.
De qualquer forma a solução que você propôs para o meu problema resultou certinho, era exactamente o que eu precisava.
Por isso embora no lugar errado aqui fica o meu agradecimento.
Filgante
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR   Qui Set 24, 2015 11:40 pm

Boa tarde!!

O local correto, aqui mesmo, no seu post.

Eu fico feliz por ajudar, obrigado pelo retorno!

Att Smile
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR   Hoje à(s) 8:54 am

Voltar ao Topo Ir em baixo
 
ANINHAR FUNÇÃO SE COM FORMULA DE DIVIDIR
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Expressões matemáticas, funções e operadores
» [Resolvido]como usar a função jump to start por codigo?
» [RESOLVIDO]2 funções utilizando a mesma tecla???
» [Vídeo-Aula]Aula 4.1 - Usando funções básicas do draw
» Background - Funções e Variáveis

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: