Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe
 

 Contar items (sem repetição) com duas ou mais condições

Ir em baixo 
AutorMensagem
caeiro01



Mensagens : 1
Data de inscrição : 24/10/2015

Contar items (sem repetição) com duas ou mais condições Empty
MensagemAssunto: Contar items (sem repetição) com duas ou mais condições   Contar items (sem repetição) com duas ou mais condições EmptySab Out 24, 2015 2:42 pm

Bom dia,

gostaria de saber como posso calcular o número de pessoas envolvidas em determinados processos, num determinado dia com uma formula?

Neste exemplo, quero saber, quantas pessoas estiveram envolvidas nos processos "a" e "c" no dia 24-10-2015.

Obrigado
Antonio

PS: como adiciono anexo?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
EdivanCabral



Mensagens : 4
Data de inscrição : 03/11/2015

Contar items (sem repetição) com duas ou mais condições Empty
MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Contar items (sem repetição) com duas ou mais condições EmptyTer Nov 03, 2015 6:04 pm

Olha não sei se eu consegui captar sua necessidade mas tenta isso:

=CONT.SES(A1:A10;"A";B1:B10;"24/10/2015")+CONT.SES(A1:A10;"C";B1:B10;"24/10/2015")


Supondo que no intervalo "A1:A10" você tenha os processos "a" "c", e no intervalo "B1:B10" você tenha as datas.



Visite meu blog:

programacaopassoapasso.wordpress.com
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba

alexandrevba

Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

Contar items (sem repetição) com duas ou mais condições Empty
MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Contar items (sem repetição) com duas ou mais condições EmptySex Nov 06, 2015 6:09 pm

Bom dia!!

Use também uma Tabela Dinâmica!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




Contar items (sem repetição) com duas ou mais condições Empty
MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Contar items (sem repetição) com duas ou mais condições Empty

Voltar ao Topo Ir em baixo
 
Contar items (sem repetição) com duas ou mais condições
Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: