Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Contar items (sem repetição) com duas ou mais condições

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
caeiro01



Mensagens : 1
Data de inscrição : 24/10/2015

MensagemAssunto: Contar items (sem repetição) com duas ou mais condições   Sab Out 24, 2015 2:42 pm

Bom dia,

gostaria de saber como posso calcular o número de pessoas envolvidas em determinados processos, num determinado dia com uma formula?

Neste exemplo, quero saber, quantas pessoas estiveram envolvidas nos processos "a" e "c" no dia 24-10-2015.

Obrigado
Antonio

PS: como adiciono anexo?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
EdivanCabral



Mensagens : 4
Data de inscrição : 03/11/2015

MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Ter Nov 03, 2015 6:04 pm

Olha não sei se eu consegui captar sua necessidade mas tenta isso:

=CONT.SES(A1:A10;"A";B1:B10;"24/10/2015")+CONT.SES(A1:A10;"C";B1:B10;"24/10/2015")


Supondo que no intervalo "A1:A10" você tenha os processos "a" "c", e no intervalo "B1:B10" você tenha as datas.



Visite meu blog:

programacaopassoapasso.wordpress.com
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Sex Nov 06, 2015 6:09 pm

Bom dia!!

Use também uma Tabela Dinâmica!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Contar items (sem repetição) com duas ou mais condições   Hoje à(s) 5:43 pm

Voltar ao Topo Ir em baixo
 
Contar items (sem repetição) com duas ou mais condições
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Duas praias portuguesas entre as melhores do mundo
» [Design PA] Backgrounds - Paleta com duas cores
» como fazer duas barras de life, dois marcador de pontuação, e 2 marcador de vida?
» como criar duas barras de vidas?
» Contar pixels andados

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: