Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Data sequencial automática

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
filgante



Mensagens : 4
Data de inscrição : 07/10/2011

MensagemAssunto: Data sequencial automática   Qui Abr 21, 2016 12:57 am

Olá
Me desculpem se a minha questão é básica demais mas realmente preciso de ajuda.
Em uma planilha que estou a criar tenho várias tabelas, na mesma planilha, de controlo de itens e respectivos valores em stock.
Cada uma dessas tabelas é referente a um mês diferente (JAN a DEZ).
O que preciso é de uma formula que altere os meses nas outras tabelas de forma automática e sequencial sempre que eu altere a primeira tabela.
Se na primeira tabela eu escrever JANEIRO, automáticamente o excel actualize as outras tabelas para os meses seguintes (FEVEREIRO, MARÇO, ETC.)

EX: Se na célula A1 eu escrevo JANEIRO
     Na célula B1 o excel deve escrever automáticamente FEVEREIRO

     Se na célula A1 eu escrevo JULHO
     Na célula B1 o excel deve escrever automáticamente AGOSTO


Tipo: célula A1=100
       célula B1=A1+10 (resultando que o valor de B1 será 110)

Abraço e obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Data sequencial automática   Seg Maio 30, 2016 8:26 pm

Boa tarde!!

Eu não sei se entendi.

Considerando que vc tem uma tabela de apoio.
Coluna J
Nome
janeiro
fevereiro
março
abril
maio
junho
julho
agosto
setembro
outubro
novembro
dezembro
Em B1
a formula:
Código:
=ÍNDICE(J:J;CORRESP(A1;J:J;0)+1)

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Data sequencial automática
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Engine de seleção automática de imagem
» Ativação automática
» Publicidade automática dos fóruns
» Mural de novidades
» Como desativar a conexão automática no login do forum?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: