Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Arredondar números

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
rianfra



Mensagens : 1
Data de inscrição : 02/05/2016

MensagemAssunto: Arredondar números    Seg Maio 02, 2016 11:32 pm

Olá, gostaria de saber se tem alguma função que arredondo o numero:
562,5 para 565
312,5 para 315
Isso automaticamente.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
SPP



Mensagens : 37
Data de inscrição : 05/06/2013
Idade : 63
Localização : Muriaé MG

MensagemAssunto: Re: Arredondar números    Sab Maio 07, 2016 6:19 pm

Boa Tarde!
rianfra
Tente Assim se o valor estiver em A1 .PARA BAIXO ou PARA CIMA
=ARREDONDAR.PARA.BAIXO(A1;0)
=ARREDONDAR.PARA.CIMA(A1;0)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
SPP



Mensagens : 37
Data de inscrição : 05/06/2013
Idade : 63
Localização : Muriaé MG

MensagemAssunto: Re: Arredondar números    Sab Maio 07, 2016 8:11 pm

rianfra
Tente assim Também
=SE(DIREITA(A1;3)>=0,1;"3")+ESQUERDA(A1;3)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Arredondar números    Hoje à(s) 1:34 pm

Voltar ao Topo Ir em baixo
 
Arredondar números
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Arredondar
» Arredondar Bordas
» Arredondar a borda da categoria
» Arredondar as caixa de loguin
» Arredondar bordas do fórum

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: