Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 PROCV com SE e MEDIA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Alexandre



Mensagens : 1
Data de inscrição : 15/10/2016

MensagemAssunto: PROCV com SE e MEDIA   Sab Out 15, 2016 8:15 am

Boa noite,

Estou tentando faz a media de dados buscados em uma tabela.

Por exemplo: a formula deve buscar o valor da tabela A na tabela B (procv) e fazer a média dos valores encontrados.

codigo produto = 10
valores do dolar do produto 10 = 4,5 - 5,0 - 3,5

Tentei usar a formula abaixo mas parece que está com erro de indexação.

=SEERRO(ÍNDICE('Custo Importação'!$A$3:$F$7;MAIOR(SE('Custo Importação'!$A$3:$A$7='Calculo SP'!B1:F1;LIN('Custo Importação'!$A$3:$A$7)-2);LIN($A$1));6);"")

Product reference number Taxa de Câmbio (R$)
simulador R$ 4,10
161-621-00 R$ 1,00
161-621-00 R$ 15,00
161-621-00 R$ 1,00
161-621-00 R$ 11,00

Grato,
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
PROCV com SE e MEDIA
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Go Media Arsenal - Complete Photoshop Brush Sets 1-14
» Expandir o Game Maker com essa LIB de media player
» Online Media Player (v0.1)
» Colocar media player
» Real Player ou Windows Media Player

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: