Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Pedido de ajuda - Função SE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
marmur



Mensagens : 2
Data de inscrição : 24/10/2016

MensagemAssunto: Pedido de ajuda - Função SE   Seg Out 24, 2016 6:59 pm

Boa tarde, Amigos

Preciso do favor da vossa ajuda.
Quero criar uma planilha, em que SE A2 for = X (ou Y) a célula C2 vá buscar o resultado de outra planilha, por exemplo, =NIVEIS!$B$16.

Muito grato pela vossa ajuda.
Um abraço, da Ericeira
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Pedido de ajuda - Função SE   Ter Nov 01, 2016 3:56 pm

Bom dia!!

Veja se ajuda
Código:
=SE(OU(A2="X";A2="Y");NIVEIS!$B$16;"")

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marmur



Mensagens : 2
Data de inscrição : 24/10/2016

MensagemAssunto: Re: Pedido de ajuda - Função SE   Qua Nov 02, 2016 7:49 pm

Boa tarde, Alexandre.
Muito obrigado, resolveu a minha necessidade.
Tenho agora uma outra, que agradeço o favor de quando puder, responder.
Veja, por favor como por a funcionar, nestes casos.
SE(C6=12 D6=1, caso contrário D6=0
e ainda
SE(C6>12 e =24 D6=2, continuando de 12 em 12 e somando 1 a D6
isto é
SE(C6>24 e =36 D6=3
SE(C6>36 e =48 D6=4
etc, etc

Um abraço, e obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Pedido de ajuda - Função SE   Hoje à(s) 9:57 am

Voltar ao Topo Ir em baixo
 
Pedido de ajuda - Função SE
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Pedido de Ajuda]: Jogo Estilo MMO
» CNE Braga pedido de ajuda
» [Pedido de Ajuda] sobre GM : Studio - html5
» Apresentação e pedido de ajuda.
» Formulário de pedido ajuda?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: