Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Hora e data Excel

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
WJr



Mensagens : 1
Data de inscrição : 22/03/2012

MensagemAssunto: Hora e data Excel   Qui Mar 22, 2012 9:52 pm

Prezados, gostaria de saber se alguém pode me ajudar na seguinte fórmula:

Eu tenho 2 células que estão com data e hora:

21.3.12 23:59 22.3.12 2:05

a fórmula que estou utilizando é a seguinte:

=SE(A3="Concluído";(DIA(Z3)-DIA(I3))*$CX$2+((HORA(Z3)-HORA(I3))/24)+((MINUTO(Z3)-MINUTO(I3))/1440);0)

encontrei o valor de
dia 0,999988425925926
hora 0,000694444444444444
minuto 0,0000289351851851852

Quando os dias são diferentes fórmula esta dando erro, não consigo identificar qual o problema.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Hora e data Excel   Qui Mar 22, 2012 11:08 pm

Boa tarde!!

Com essa explicação, sem saber que dados, e qual o formato dodos, fica difícil!! confused

Poste um modelo em site gratuito como senspace ou 4shared e nos mande o link!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Hora e data Excel
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Como remover hora e data
» (Resolvido)hora e data do mk
» Tirar a ultima vistita e data e hora atual
» Como retirar data e hora atual e ultima visita?
» Remover data hora do fórum php 2

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: