Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
thomazsarkis



Mensagens : 4
Data de inscrição : 24/03/2012

MensagemAssunto: QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?   Sab Mar 24, 2012 11:57 pm

SEGUE PLANILHA


" ww.4shared.com/file/mNmk-iE8/file.html? "


ABAIXO DA PLANILHA TEM UMA PLANILHA RESUMO EM AZUL

O QUE GOSTARIA DE FAZER É BUSCAR NA PLANILHA DE CIMA COM OS SEGUINTES CRITÉRIOS.

SE O SETOR NORTE = NORTE DA PLANILHA E O NÍVEL N0B = NOB DA PLANILHA ENTÃO RETORNA O VALOR DA COLUNA PROJETO NO CAMPO DE PROJETO E O VALOR DE PRODUZIDO NO CAMPO DE PRODUZIDO.

FUI CLARO NA DÚVIDA?

OBRIGADO
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?   Dom Mar 25, 2012 12:28 am

Bao noite!!

Seja bem vindo!!

Tente:.
=ÍNDICE($D$7:$E$62;CORRESP($B76;$B$7:$B$62;0);CORRESP(D$74;$C$7:$C$62;0))

Como dica: Não use células mescladas, do contrario saiba lidar com as mesmas!!!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?   Dom Mar 25, 2012 1:08 am

Boa noite!!

Baixe a planilha, e verifique a lógica da fórmula é só seguir....

http://www.sendspace.com/file/h8u8m4

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
thomazsarkis



Mensagens : 4
Data de inscrição : 24/03/2012

MensagemAssunto: Re: QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?   Ter Mar 27, 2012 12:03 am

MUITO OBRIGADO PELA AJUDA!

EXCELENTE FORUM!!!

ESTOU MUITO SATISFEITO!

Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?   Hoje à(s) 10:13 pm

Voltar ao Topo Ir em baixo
 
QUAL A MELHOR FORMULA A SER USADA NA PLANILHA ABAIXO?
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido] Duvida. qual a melhor versão para criar um forum?
» Qual à melhor versão
» Qual a melhor estrutura e hierarquia que posso colocar no meu fórum?
» Qual o melhor programa pra desenhar Sprites?
» RB750G x RB750GL, qual a melhor?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: