Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 DÚVIDA COM SOMASE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
mm_edilson



Mensagens : 1
Data de inscrição : 30/04/2012

MensagemAssunto: DÚVIDA COM SOMASE   Seg Abr 30, 2012 11:03 pm

Amigos, tenho uma planilha no excel (2010) onde lanço as notas promissórias de meus clientes, mais ou menos assim:

Na coluna A tenho a data de vencimento da nota (que não aparecem em ordem, pois as notas são ordenadas por número)
Na coluna B o número da nota.
Na coluna C o valor da nota.

Nessa planilha, insiro e deleto linhas todos os dias, a medida que vão entrando mais notas, ou que os clientes vão pagando.

Pois bem, o que eu quero é uma soma, de todas as notas vencidas em uma célula. Nesse caso, as notas com data menor que "HOJE", seriam somadas.

Usei a seguinte fórmula: =SOMASE(A2:A1000;DATA<(HOJE);D2:D1000)

Mas a soma só dá zero.

Sei que o erro ta no critério, mas o que seria o certo?

Abraços.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: DÚVIDA COM SOMASE   Ter Maio 01, 2012 5:04 am

Boa noite!!

Tente...

=SOMASE(B2:B9;"<"&HOJE();A2:A9)

As notas B2:B9
As datas A2:A9
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
DÚVIDA COM SOMASE
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Idéia de Camisa do Time para Projeto Vida Do futebol
» como fazer barra de vida
» Barra de Vida em Jogo 3d fps
» como fazer duas barras de life, dois marcador de pontuação, e 2 marcador de vida?
» [Tutorial] HUD com Corações de Health/Vida/Sangue

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: