Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Buscar o valor da interseção de uma COLUNA com uma LINHA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
helinhocoelho



Mensagens : 1
Data de inscrição : 12/05/2012

MensagemAssunto: Buscar o valor da interseção de uma COLUNA com uma LINHA   Sab Maio 12, 2012 8:23 am

Olá pessoal,

Em uma planilha do Excel eu tenho uma matriz com 1(uma) coluna de DATA e 3(três) colunas de COEFICIENTES. No meu exemplo abaixo eu sei qual a Tabela de Coeficiente a ser encontrada (no caso a tabela 2) e sei qual a Data (no caso o dia 14/05/2012) mas não consigo montar a fórmula que me dê o valor do Coeficiente da Tabela na Data em questão.

Ou seja, eu preciso de uma fórmula que me retorne a interseção da Tabela 2 com a Data 14/05/2012. Preciso que a fórmula me retorne o valor de "0,25". Alguém pode me ajudar com essa?






Grato pela atenção.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Buscar o valor da interseção de uma COLUNA com uma LINHA   Sab Maio 12, 2012 9:09 pm

Boa tarde!!

Veja se é isso

=ÍNDICE(B2:D10;CORRESP(G15;A2:A10;0);CORRESP(H15;B1:D1;0))
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Buscar o valor da interseção de uma COLUNA com uma LINHA
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [RESOLVIDO]Valor de step
» Buscar tema no hitskin
» Ferramenta "buscar"
» Como personalizar o meu "buscar" da minha página inicial?
» Buscar novo da forumeiros

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: