Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Usando PROCV

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Anderson Souza



Mensagens : 1
Data de inscrição : 17/05/2012

MensagemAssunto: Usando PROCV   Qui Maio 17, 2012 11:15 pm

Olá pessoal gostaria de contar com a ajuda de voces com o seguinte problema:

tenho a seguinte tabela:
Base de Dados
Código Matrícula Nome Função
1 111 maria médico
2 222 jose professor
3 333 marcio policial


Digite Código/Mátricula:

o que eu preciso é o seguinte: se o usuario digitar o código ou a matricula a celula retona nome e função.
Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Usando PROCV   Seg Maio 21, 2012 12:46 am

Boa noite!!
Veja a planilha ....baixe no link
http://www.sendspace.com/file/p47rk4
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Usando PROCV   Seg Maio 21, 2012 12:52 am

Boa noite!!

Para ficar melhor
Coloque essa formula em I2
Citação :
=SE(E($G2<>"";$H2<>"");PROCV($G2;$A$1:$D$4;3;0);SEERRO(PROCV($H2;$B$1:$D$4;2;0);"")&SEERRO(PROCV($G2;$A$1:$D$4;3;0);""))

e essa em J2
Citação :
=SE(E($G2<>"";$H2<>"");PROCV($G2;$A$1:$D$4;4;0);SEERRO(PROCV($H2;$B$1:$D$4;2;0);"")&SEERRO(PROCV($G2;$A$1:$D$4;3;0);""))

Depois arraste para baixo!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Usando PROCV   Hoje à(s) 10:14 pm

Voltar ao Topo Ir em baixo
 
Usando PROCV
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [tutorial] Usando time lines
» acesso aos arquivos do meu forum usando ftp ou algum protocolo similar.
» Como descubro o tema que eu estou usando no meu forum ?
» Usando o target blank
» Como centralizar o menu de navegação usando css?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: