Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Formula SE para retornar Valor dentro de um periodo

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
fgirardelli



Mensagens : 1
Data de inscrição : 22/07/2012

MensagemAssunto: Formula SE para retornar Valor dentro de um periodo    Dom Jul 22, 2012 1:54 am

Galera Boa noite quero uma ajuda de voces .. Tenho a planilha abaixo . mas nao estou conseguindo fazer a formula se para voltar o valor no periodo desejado .

Segue a planilha abaixo para vcs entenderem melhor




Data Inicio Data Fim 01/07 a 31/07 01/08 a 31/08 01/09 a 30/09
1/07 30/09 A 1 A


=SE(E($A3<=C$2;$A3>=C$3);"A";SE(E($B3<=C$2;$B3>=C$3);"A";1))

Eu quero que dentro do Intervalo 1/Jul a 30/Set volte a A . que com isso eu vou fazer uma condicional para pintar de laranja .. vou fazer um cronograma .. . Tenho varias tarefas e com datas de inicio e fim distintas ..

Muito obrigada pela ajuda .. So falta isso para acabar meu projeto !!![table border="1"]
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Formula SE para retornar Valor dentro de um periodo    Dom Ago 05, 2012 3:25 am

Boa noite!!

Não percebi bem o que precisa.

Poste seu arquivo modelo em site gratuito como sendspace e outros.

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Formula SE para retornar Valor dentro de um periodo
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Xbox 360 + HD250Gb + Xkey + Dongle + 2 Controles + Cabos + Fonte...
» Formula para interpolação de valores
» Como retornar uma template para padrão
» Á como criar uma categoria e nessa categoria,fóruns para somente um valor x de grupos?
» [RESOLVIDO]Gerar objetos em posições aleatórias dentro de um círculo

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: