Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Problema com DATADIF

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
bárbara



Mensagens : 1
Data de inscrição : 07/08/2012

MensagemAssunto: Problema com DATADIF   Ter Ago 07, 2012 1:03 am

Tenho uma planilha com várias datas de início e fim de trabalho que estava funcionando perfeitamente, até que inseri em A1 25/06/1971 e em A2 16/01/1972. A fórmula é a seguinte:
= SE(DATADIF(A1;B2;"md")>=1;DATADIF(A1;B2;"md")+1;0). O resultado tem que ser 22 dias, mas está aparecendo 136, por que??? What a Face
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Problema com DATADIF   Ter Ago 07, 2012 3:40 am

Boa noite!!
Você já foi respondida em ..
http://info.abril.com.br/forum/viewtopic.php?f=101&t=17657

Não há motivo para abrir uma questão em vários fóruns, se houver indique a postagem cruzada!!
Att

Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Problema com DATADIF
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Problema com arquivos DOC e PDF
» Problema com carregamento de celular?
» Grande problema a 2T
» [Resolvido]Problema com terreno acidentado
» Problema de sinal

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: