Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 PROCV em diversas ABAS

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
gatalavos



Mensagens : 1
Data de inscrição : 13/08/2012

MensagemAssunto: PROCV em diversas ABAS   Seg Ago 13, 2012 6:43 pm

Ola a todos,

Primeiramente parabens pelo Forum, ja me ajudou em varias ocasiões.

Minha necessidade eh a busca atraves do PROCV, mais necessito que ela deve ser feita atraves de 3 abas simultaneamente.
Sendo detalhado, existem 3 abas com informações tecnicas de trabalhos todas sendo cadastradas com uma celula inicial como codigo chave, cada uma com seu codigo. Ex:Primeira aba(a1,a2,a3...), Segunda(b1,b2,b3,...), Terceira(c1,c2,c3,...)


E necessito em uma planilha final, atraves desses codigos chave, fazer uma busca dentro dessas outras 3 iniciais.


Tentei varias codigos como:
=SE(ÉERROS(PROCV(A2;Planilha1!B5:D9;2;0));PROCV(B13;Planilha2!F5:H9;2;0);PROCV(B13;Planilha3!B5:D9;2;0))

Mais nao funcionou. Existe essa possibilidade no excel?

Fico aguardando.

Obrigado.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: PROCV em diversas ABAS   Qua Ago 15, 2012 3:42 am

Boa noite!!

Sua questão foi resolvida em:
http://www.planilhando.com.br/forum/viewtopic.php?f=20&t=5236&p=27468&hilit=PROCV+em+diversas+ABAS#p27468

[
Código:
=SE(ÉERROS(PROCV(A2;Planilha1!B5:D9;2;0));SE(ÉERROS(PROCV(B13;Planilha2!F5:H9;2;0));SE(ÉERROS(PROCV(B13;Planilha3!B5:D9;2;0));"Não Encontrado";PROCV(B13;Planiha3!B5:D9;2;0));PROCV(B13;Planilha2!F5:H9;2;0));PROCV(A2;Planilha1!B5:D9;2;0))

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
PROCV em diversas ABAS
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Como ter esses widgets em abas? "Estatísticas" "Quem entrou nas útimas 24 horas" e outros?
» [Dúvida] Mensagem na Home Page/Pop-up de Conexão e nome do fórum nas abas do navegador
» Criar menu com abas
» Menu em abas na home page
» Como modificar o nome do forum nas abas dos navegadores

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: