Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Subtrair entre datas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Cardoso



Mensagens : 16
Data de inscrição : 08/08/2011

MensagemAssunto: Subtrair entre datas   Ter Ago 09, 2011 8:23 pm

Boa tarde;
Preciso criar uma fórmula com a data Hoje(), ou seja, atual. Que subtraindo com a data de validade do produto do material, me mostre quanto tempo falta para o material vencer.
Com a criação desse fórmula, a data é regressiva até o vencimento do material?...e se ela pode me mostrar alguma mensagem faltando 30, 15 e 10 dias para vencer.
Leandro[b]
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Subtrair entre datas   Qua Ago 10, 2011 3:15 am

Boa noite!!

Se em "B3" tem a Data Atual (para ficar a contagem automatica deve ser posta a função..=hoje() )
E em "C3" tem a Data Venc.....

Use em "D3" a seguinte formula....

=SE(OU(SOMA(C3-B3)=30;SOMA(C3-B3)=15;SOMA(C3-B3)=10);"falta"&" "&D3&" "&"dias"&" "&"para o Vencimento";SOMA(C3-B3))

Att..
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Subtrair entre datas
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido]Consulta entre datas com calendário de seleção
» [Resolvidos]Calcular dias úteis entre datas
» Calcular Diferença Entre Datas - Dias360
» qual é a diferença entre get e set?
» Ql a diferença entre variaves e variaveis globais ?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: