Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Dúvida Urgente! (Como fazer uma fórmula)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
guivlm



Mensagens : 1
Data de inscrição : 04/09/2012
Idade : 27
Localização : Porto Ferreira - SP

MensagemAssunto: Dúvida Urgente! (Como fazer uma fórmula)   Ter Set 04, 2012 4:50 pm

Bom dia pessoal!

Tenho a seguinte dúvida:

No meu trabalho tenho uma planilha de compra e venda. Quando vou fazer a venda, utilizo uma fórmula. Por exemplo: =c2+a2. Quando vou fazer a compra, utilizo uma fórmula. Por exemplo: =c2-a2. O problema que dentro da planilha há vários ítens de compra e venda, sendo assim sempre tenho que utlizar o ctrl + c e ctrl + v para utilizar as fórmulas devidas.

Como fazer para quando eu digitar a palavra Compra o excel inserir a fórmula automaticamente em determinada célula da planilha e o mesmo quando eu digitar a palavra Venda para inserir a fórmula automaticamente em determinada célula da planilha.

Desde já agraço.

Atenciosamente;

Guilherme Monteiro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Dúvida Urgente! (Como fazer uma fórmula)   Qua Set 05, 2012 4:12 am

Boa noite!!

Sua dúvida está muito vaga.. confused

=SE(D2="Compra";C2-A2;C2+A2)

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Dúvida Urgente! (Como fazer uma fórmula)
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Urgente como fazer isso
» Como fazer a munição mover sómente os personagens atingidos
» [Duvida] Como fazer aquele efeito de "atrasar o draw"?
» como fazer uma lib
» Como fazer para acionar as subimages uma por uma equanto o player estiver apertando a tecla?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: