Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Dúvida Fórmula

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
dieison



Mensagens : 3
Data de inscrição : 18/09/2012

MensagemAssunto: Dúvida Fórmula   Ter Set 18, 2012 3:02 pm

Bom dia pessoal , acompanho o fórum a bastante tempo, sempre me ajudando bastante nas dúvidas, mas agora estou com um problema , é o seguinte:

Digito um código na linha A1 (ex: 62.01.01) e quero que na coluna ao lado B1 apareça a descrição desse código.

A descrição desse código fica em outra guia da seguinte forma:

A1 B1
62.01.01 - Despesa Tal
62.01.02 - Despesa....


Não consigo mandar os exemplos pois diz que não posso postar links externos.

Obrigado a todos.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dieison



Mensagens : 3
Data de inscrição : 18/09/2012

MensagemAssunto: Re: Dúvida Fórmula   Qua Set 19, 2012 1:28 pm

Galera, se precisar posso mandar a planilha exemplo, só preciso saber como!! hehe mais uma vez obrigado. abraços.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
hugo75



Mensagens : 9
Data de inscrição : 16/09/2012

MensagemAssunto: Re: Dúvida Fórmula   Qua Set 19, 2012 3:17 pm

Suponho que tenhas algures uma tabela com os códigos e uma tabela com as descrições.

Vamos supor que tens a tabela com os códigos em c1:c10 e a tabela com as descrições em d1:d10

Assim, quando digitares um código em a1, a celula b1 vai ter esta formula =PROCV(A1;$C$1:$D$10;2;FALSO)) onde A1 é o valor a procurar, $c$1:$d$10 são as tabelas, "2" é o numero da coluna, Falso é correspondencia exacta.

Se bem percebi o teu problema, acho que é esta a formula que precisas. Só tens que adaptar ao teu caso, mas acho que com o exemplo que dei, ficou fácil de entender.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
dieison



Mensagens : 3
Data de inscrição : 18/09/2012

MensagemAssunto: Re: Dúvida Fórmula   Qua Set 19, 2012 3:31 pm

Pô Hugo! Tu é o cara! Exatamente o que eu precisava. Muito obrigado. Um abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
hugo75



Mensagens : 9
Data de inscrição : 16/09/2012

MensagemAssunto: Re: Dúvida Fórmula   Sex Set 21, 2012 12:42 pm

Ainda bem que conseguiu resolver o problema.
Qualquer coisa diga que a malta ajuda Very Happy
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Dúvida Fórmula   Hoje à(s) 1:34 pm

Voltar ao Topo Ir em baixo
 
Dúvida Fórmula
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [525, 533, 723, S8500 e S8530] Fórmula Fácil
» Idéia de Camisa do Time para Projeto Vida Do futebol
» como fazer barra de vida
» Barra de Vida em Jogo 3d fps
» como fazer duas barras de life, dois marcador de pontuação, e 2 marcador de vida?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: