Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Comparação de linhas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
lmcj69



Mensagens : 2
Data de inscrição : 15/10/2012
Idade : 41

MensagemAssunto: Comparação de linhas   Seg Out 15, 2012 7:00 pm

Necessitava de criar a seguinte fómula:

Se A1=A2 e B1=B2 ou A2=A3 e B2=B3 então "OK"

Alguém me ajuda com esta formula básica.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Comparação de linhas   Ter Out 16, 2012 1:13 am

Boa noite!!

Não sei se é isso...

=SE(OU(E(A2=A3;B2=B3);E(A1=A2;B1=B2));"ok";"")

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
lmcj69



Mensagens : 2
Data de inscrição : 15/10/2012
Idade : 41

MensagemAssunto: Re: Comparação de linhas   Ter Out 16, 2012 12:46 pm

Muito Obrigado. 5 Estrelas
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Comparação de linhas   Qua Out 17, 2012 12:31 am

Boa noite!!

Fico feliz por ter ajudado!! Laughing
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Comparação de linhas   Hoje à(s) 9:57 am

Voltar ao Topo Ir em baixo
 
Comparação de linhas
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Linhas Diagonais
» Reconhecimento e comparação de voz(audio)
» linhas na diagonal
» Aula 3 - Nossas primeiras linhas
» Como colocar essas linhas separando cada um membro do rank

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: