Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 TABELA DE COMISSÕES

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
mignas397



Mensagens : 3
Data de inscrição : 19/10/2012

MensagemAssunto: TABELA DE COMISSÕES   Sex Out 19, 2012 5:50 pm

Bom dia, Alguem me ajuda no Excel? Pretendo construir uma tabela de comissões dos vendedores e pretendia saber qual a formula a colocar na celula do total mensal a fim de apresentar a comissão a pagar numa outa celula. Assim até 2000,00 € comissão 0; de 2001,00 € a 2500,00 € 3%; de 2500.00 € a 3000.00 € 5%; de 3001,00 € a 4000.00 € 5% + 50,00 €; de 4000.00 € a 5000,00 € 7% + 50,00 €; mais de 5000,00 € 10% + 50,00 €. Agradeço a ajuda.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mhenrique



Mensagens : 17
Data de inscrição : 14/09/2012
Idade : 23
Localização : Piracicaba - SP

MensagemAssunto: Re: TABELA DE COMISSÕES   Sex Out 19, 2012 6:53 pm

Boa tarde.

Vamos pensar em apenas uma célula, por exemplo, "A1" que contenha o valor total de um vendedor.

E em "D1" você vai colocar a fórmula para determinar a comissão.

em D1 você digita:

=SE(A1="";"";SE(A1<=2000;"0";SE(E(A1>=2001;A1<=2500);(A1*(3/100));SE(E(A1>2500;A1<=3000);(A1*(5/100));SE(E(A1>3000;A1<=4000);((A1*(5/100))+50);SE(E(A1>4000;A1<=5000);((A1*(7/100))+50);SE(A1>5000;((A1*(10/100))+50))))))))

A primeira condição diz: "Se A1 não tiver nenhum valor, esta célula fica em branco. Porém, se ela possuir algum valor, leve em consideração as seguintes condições."

Porém, isso é pensando em apenas uma célula. Como você tem vários vendedores, essa fórmula tem que ser inserida na célula de comissão de cada vendedor, alterando apenas a célula constante (valor do total mensal).

Até logo! Smile
Voltar ao Topo Ir em baixo
Ver perfil do usuário
JRM



Mensagens : 6
Data de inscrição : 12/08/2012

MensagemAssunto: Re: TABELA DE COMISSÕES   Sex Nov 02, 2012 11:09 pm

para ser melhor voce deve usar uma tabela onde vai colocar o escalão e afrente a percentagem do tipo:
escalão val %
1 2000 0%
2 2500 3%
3 3000 5%
4 4000 5%
5 5000 7%



depois numa nova folha vai colocar o nome de cada vendedor na primeira coluna, e vais fazer uma assim;
inserir o mês 10

Vendedor escalão Vendas Mês Comissão
carlos 3 3000 150
manuel 4 5000 250
antonio 1 100 0

Formula da 2ª coluna"escalão"(=SE(C4<2000;1;SE(C4<3000;2;SE(C4<4000;3;SE(C4>4000;4;5)))))

Formula da 3ª coluna "vendas mes":(PROCV(A4;vendas!A2:E7;5;FALSO))

Formula da 4ª coluna "Comissão"Sad=PROCV(B4;aux!$A$2:$C$6;3;FALSO)*C4)

esta folha é a folha onde voce regista cada venda efectuada pelo vendedor
vendedor data venda valor mês vendas no mês 10 10
carlos 01-10-2012 2000 10 3000
manuel 02-10-2012 5000 10 5000
carlos 15-10-2012 1000 10 3000
antonio 30-10-2012 100 10 100
carlos 01-09-2012 1500 9 0
manuel 02-09-2012 200 9 5000

a coluuna mes tem uma formula(=mes(data venda"B2")
a coluna vendas do mes tem a seguite formula:(=SOMA.SE.S($C$2:$C$7;$A$2:$A$7;A2;$D$2:$D$7;$G$1)) sendo a colunna vendedor a A


Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: TABELA DE COMISSÕES   Hoje à(s) 10:57 am

Voltar ao Topo Ir em baixo
 
TABELA DE COMISSÕES
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [525, 533, 723, S8500][BADA][GRATUITO] Tabela Periodica
» [Dúvida] Tabela classificativa campeonato futebol
» Tabela de pontos
» Personalisa tabela fórum
» Não consigo fazer uma tabela de staff

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: