Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Pesquisa em 3 colunas valores duplicados.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
cfgoyanes



Mensagens : 1
Data de inscrição : 08/01/2013

MensagemAssunto: Pesquisa em 3 colunas valores duplicados.   Ter Jan 08, 2013 4:40 pm

Boas

Necessitava na coluna repetido fosse devolvido o valor VERDADEIRO caso PAIS não se repita no mesmo dia/mês/tipo. Que função posso usar?

PAÍS DIA MÊS TIPO Repetido

RU 10 12 VERDADEIRO
BR 10 12 FALSO
BM 11 12
IE 11 12
CA 11 12
FI 11 12
DE 10 12
RO 11 12 F
SE 11 12
NO 11 12
RU 11 12
DE 11 12

Cumprimentos
CM
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Pesquisa em 3 colunas valores duplicados.   Dom Jan 27, 2013 12:44 am

Boa noite!!

Use
Código:
=SE(A2&B2&C2<>$A$2:$A$13&$B$2:$B$13&$C$2:$C$13;1;0)
É uma função matricial, para ter efeito você deve usar as teclas Ctlr + Shift + Enter


Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Pesquisa em 3 colunas valores duplicados.
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Guardar valores de variaveis locais - -'
» Meu fórum não aparece nos buscadores de pesquisa
» Como aumentar colunas exteriores do portal
» Texto da mensagem de homepage em colunas
» Mover caixa de pesquisa

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: