Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Porblemas com formulas

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Adriane Kasburg



Mensagens : 1
Data de inscrição : 16/01/2013

MensagemAssunto: Porblemas com formulas   Qua Jan 16, 2013 3:51 pm

Estou com dificuldades de conseguir uma formula exata para uma planilha de excel que estou projetando, gostaria de uma ajuda
Na verdade são duas planilhas, são para dados quantitativos para uma área de cobertura vegetal.
Vou tentar explicar para ver se sou entendi.
Planilha 1:
Parcelas: as parcelas são áreas de do terreno de 10X10, cada parcela contém diferentes espécies de árvores em quantidades variadas, a quantidade de parcela altera conforme o tamanho do terreno
Nome comum: é o nome comum da planta encontrada em cada parcela
Nome cientifico
Quantidade: é a quantidade q cada planta foi encontrada por parcela

Dito isso o q preciso é uma segunda tabela, um localizador, que me informe qual a planta que esteve em maior quantidade em cada parcela.

O que faz que a quantidade de plantas e especies em cada parcelas, como os nomes científicos e comuns mudem a cada novo terreno analisado.

A localização das plantas em maior quantidade são utilizados para se fazer uma curva coletora.

não consigo postar a imagem, se alguém quiser me ajudar....posso mandar a tabela que eu tenho por email.

Hoje a formula que estou usando para o localizador é:
=PROCV($G$6;$B$5:$E$151;2;FALSO) e =MÁXIMO(K133:K139) para a quantidade, isso funcionou na primeira vez q fiz a tabela, mas agora q tive q alterá-la, nao esta funcionado mais, como vcs podem ver na imagem
Obrigada
Preciso muito dessa tabela

Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Porblemas com formulas   Dom Jan 27, 2013 12:22 am

Boa noite!!

Poste seu arquivo em site gratuito coo sendspace ou outros e nos mande o link

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Porblemas com formulas
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [525, 533, 723, S8500 e S8530] Fórmula Fácil
» [Scripts]Matemática Bruta
» Html Base deste tópico
» [APLICATIVO] Tenha as fórmulas matemáticas no seu celular !

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: