Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
annavarro



Mensagens : 2
Data de inscrição : 21/08/2013

MensagemAssunto: PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA   Qua Ago 21, 2013 2:16 am

Boa tarde.

Estou precisando de uma solução para o seguinte problema e agradeço desde já a atenção de todos.

Tenho um procv que procura um resultado no campo B2 (resultado foi 15) que também é achado por uma fórmula (SOMA(C8:C11) e gostaria que este procv traga a fórmula que ele encontrou no resultado.

Ex:
    A            B                                      C                                                D
                 Valor recebido no Procv    Fórmulas utilizadas col BResultado Pretendido do Procv e não o valor
c15=PROCV(A2;$A3:B5;2;FALSO)
=SOMA(C8:C11)
a5=soma(A8:A11)
b10=soma(b8:b11)
c15=soma(c8:c11)
SOMAASOMABSOMAC
123
123
123
123
123
obrigado
annavarro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA   Qui Ago 22, 2013 3:39 am

Boa noite!!

Eu não entendi!!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
annavarro



Mensagens : 2
Data de inscrição : 21/08/2013

MensagemAssunto: PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA   Sex Ago 23, 2013 3:38 am




Pessoal,

Desculpas pela confusão, segue acima link com imagem do excel.


obrigado
Navarro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA   Hoje à(s) 10:16 pm

Voltar ao Topo Ir em baixo
 
PROCV RETORNANDO SOMENTE A FORMULA QUE SE ENCONTRA NA PROCURA DESEJADA
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Energia somente passar [Pergunta]
» Como colocar widgets somente no portal
» [Resolvido] Como fazer somente os tópicos fixos aparecerem no portal?
» Chatbox visível somente a moderadores
» Somente imagem na pop-up de conexão

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: