Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Ajuda excel

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
RUI MIGUEL



Mensagens : 3
Data de inscrição : 03/12/2013

MensagemAssunto: Ajuda excel   Ter Dez 03, 2013 4:53 pm

Boas pessoal.
Preciso de ajuda para o seguinte.
Tenho uma tabela no excel:


(Nao é esta mas serve)

O q pertendo é numa celula selecionar a "mao" (ex:AA), noutra selecionar o nº de jogadores (ex:3)e o excel automaticamente dar-me a probabilidade (74%). É posivel fazer isso?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Ajuda excel   Ter Dez 03, 2013 5:19 pm

Boa tarde!!

Como o excel chegaria neste calculo?

Tente postar seu arquivo modelo em site gratuito, depois deposite o link aqui.

Tente camuflar o link.
*w*w*w.sendspace.com
Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
RUI MIGUEL



Mensagens : 3
Data de inscrição : 03/12/2013

MensagemAssunto: Re: Ajuda excel   Ter Dez 03, 2013 5:34 pm

o Excel nao precisa de efectuar o calculo, so identificar a celula/percentagem correspondente a selecçao...

como se eu "pergunta-se" ao Excel o q esta na coluna "C" linha "3" e ele responde-se "C3" (74%)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Ajuda excel   Ter Dez 03, 2013 5:37 pm

Boa tarde!!

Se for como eu penso uma PROCV, ou então ÌNDICE/CORRESP, deve resolver.

Poste seu arquivo modelo.


Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
RUI MIGUEL



Mensagens : 3
Data de inscrição : 03/12/2013

MensagemAssunto: Re: Ajuda excel   Ter Dez 03, 2013 6:03 pm

Citação :

Se for como eu penso uma PROCV, ou então ÌNDICE/CORRESP, deve resolver
Seguindo a usa dica funciona mto bem com a funçao indice/corresp...

funçao : =ÍNDICE(B3:G20;CORRESP(J2;A3:A20;0);CORRESP(J3;B2:G2;0))

Obrigado Wink 
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Ajuda excel   Ter Dez 03, 2013 6:07 pm

Boa tarde!!

Fico feliz por você resolver sua dúvida:cheers: 

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Ajuda excel   Hoje à(s) 2:53 am

Voltar ao Topo Ir em baixo
 
Ajuda excel
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Ajuda Ndrive
» ajuda ajuda kies
» [Ajuda]Como fazer sistema de dinheiro "money"
» Aros EXCEL pretos furação Honda VENDIDOS
» [Ajuda] Como faço isso?

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: