Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Função "SE"

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
filgante



Mensagens : 4
Data de inscrição : 07/10/2011

MensagemAssunto: Função "SE"   Sex Out 07, 2011 11:27 pm

Olá a tds
É a primeira vez q entro aqui por isso as minhas desculpas por qualquer erro q faça.
Por favor me ajudem a resolver o seguinte problema:Função SE do Excel.
Na célula C7 tenho esta formula "=MÉDIA(E18+I29)/2" sem as aspas, (na célula E18 tem uma soma simples das células E10 à E17 cujos valores podem variar e são inscritos manualmente, na célula I29 é um valor variável também manualmente inscrito).
Na célula H7 tenho esta formula "=SE(C7=10;70/100;SE(C7=9;60/100;SE(C7=8;50/100;SE(C7=7;35/100;SE(C7=6;25/100;SE(C7=5;20/100;SE(C7=4;15/100;SE(C7<=3;"0%"))))))))" também sem as aspas.
Com tudo isto eu esperava que o resultado na célula C7 fosse 70%, 60%,50% etc.
Mas acontece que apenas resulta na palavra FALSO na célula C7.
Curiosidade: se nas células E10 até E17 e na I29 o valor for o mesmo a formula na H7 funciona corretamente. Mas basta que uma das células, E10 até E17 ou a I29 terem um valor diferente aparece a palavra FALSO.
O que está errado nas formulas? Como corrigir?
Por favor se alguém souber como corrigir eu peço que me ajude e agradeço desde já.
Abraço
Filipe

Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Função "SE"   Sab Out 08, 2011 1:13 am

Boa noite!!!

Para tornar eficiente a resposta e para que outro aprendam com poste..seria melhor posta um modelo (por vários positivos motivos).


Poste em site gratuito 4Shered ou SpaceSand

Arrow

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marreco12



Mensagens : 28
Data de inscrição : 12/10/2011

MensagemAssunto: Re: Função "SE"   Qua Out 12, 2011 9:42 pm

Ola sou novo no forum
filgante a resposta parece ser bem simples.
Duas hipotice, 1° o valor que esta C7 é maior que 10, assim fica fora de sua função SE.
Ou o C7 tem um valor decimal maior que 3 assim fica fora da utima funsão SE "...0;SE(C7<=3;"0%"))))))))"
não existe uma delimitação para quando C7 fica acima de 3.
Esse erro foi bom para você ver se é assim que você a formula.
Por exemplo o que você quer que mostre quando C7 for igual a 6,25?

Abraço, aguardo resposta
Voltar ao Topo Ir em baixo
Ver perfil do usuário
JANAIRALVES



Mensagens : 2
Data de inscrição : 04/11/2012

MensagemAssunto: Re: Função "SE"   Dom Nov 04, 2012 7:35 pm

Olá também sou novo no forum e com excel.
Se poderem me ajudar também, eo seguinte.
Tenho quatro planilhas, na primeira escrevi na celular R5 escrevi a formula
=SE(K5=URANO!B3:B99;"URANO"; SE(K5=FILIZOLA!B3:B151;"FILIZOLA"; SE(PRINCIPAL!K5=TOLEDO!B3:B213;"TOLEDO";"Ñ EXISTE!"))), pórem não esta me retornando nem um resultado, na verdade a formular fica igual na tela e nem retornar um erro. Se tiverem uma ideia do que fiz errado agradeço!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Patropi



Mensagens : 49
Data de inscrição : 14/06/2012
Localização : Campo Mourão - PR

MensagemAssunto: Re: Função "SE"   Seg Nov 05, 2012 4:00 am

Boa noite Janaira

Seja bem vinda ao fórum!

Você deveria ter criado um novo tópico para você, em vez de aproveitar tópico dos outros.

A tua planilha deve estar configurada para mostrar as fórmulas em vez do resultado.

O meu excel é o 2007, para corrigir isso tem fazer assim ---> Botão do Office ---> Opções do Excel ---> Avançado ---> Exibir Opções papra esta Planiolha --> Desmarque a opção --> MOSTRAR FÓRMULAS NAS CÉLULAS EM VEZ DOS RESULTADO CALCULADOS. -->OK

Dê retorno.

Um abraço.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
JANAIRALVES



Mensagens : 2
Data de inscrição : 04/11/2012

MensagemAssunto: Re: Função "SE"   Qui Nov 08, 2012 4:26 pm

Bom dia a todos...

Desculpa ter usado o mesmo tópico, e na demora do retorno fim de semestre provas...

Bem verifiquei, e a opção esta desmarcada, porém agora esta retornando o valor "Ñ EXISTE!", mesmo tendo o valor procurado em uma das planilhas urano, filizola ou toledo.

=SE(PRINCIPAL!K5=URANO!B3:B99;"URANO";SE(PRINCIPAL!K5=FILIZOLA!B3:B151;"FILIZOLA";SE(PRINCIPAL!K5=TOLEDO!B3:B213;"TOLEDO";"Ñ EXISTE!")))



O meu excel é o 2007, para corrigir isso tem fazer assim ---> Botão do Office ---> Opções do Excel ---> Avançado ---> Exibir Opções papra esta Planiolha --> Desmarque a opção --> MOSTRAR FÓRMULAS NAS CÉLULAS EM VEZ DOS RESULTADO CALCULADOS. -->OK



Já pesquisei pelo google, mais não achei nada que pudesse em ajudar.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Função "SE"   Hoje à(s) 5:14 am

Voltar ao Topo Ir em baixo
 
Função "SE"
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Expressões matemáticas, funções e operadores
» [Resolvido]como usar a função jump to start por codigo?
» [RESOLVIDO]2 funções utilizando a mesma tecla???
» [Vídeo-Aula]Aula 4.1 - Usando funções básicas do draw
» Background - Funções e Variáveis

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: