Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Ajuda com formula

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
nmareis



Mensagens : 4
Data de inscrição : 20/03/2014

MensagemAssunto: Ajuda com formula   Qui Mar 20, 2014 3:32 pm

Bom dia pessoal,

venho por este meio solicitar ajuda se possivel para a seguinte formula:

=SE(B16889;PROCV(P16889;'\\Pedrosmiguel\Ramais\[RAMAIS ALBERGARIA.xls]Ficheiro Ramais a Executar'!A$1:B$65536;2;FALSO);FALSO)

não funciona...sabem pk?

eu pretendia o seguinte:

SEB16889(aqui está uma expressão);então procurar esse caminho como verdadeiro; senão é falso.

pedia que me ajudassem..preciso mesmo disto.

Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Ajuda com formula   Qui Mar 20, 2014 3:38 pm

Bom dia!!

Como não funciona, gera alguma mensagem? Qual mensagem? gera algum error? qual erro?
Tem dois motivos para não funcionar.

1. Há a possibilidade da função está errada com a sintaxe.

2. A maioria das funções e formulá não funciona com um dos arquivos fechados (ambos deve está abertos)


Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
nmareis



Mensagens : 4
Data de inscrição : 20/03/2014

MensagemAssunto: Re: Ajuda com formula   Qui Mar 20, 2014 3:46 pm

diz apenas #valor Sad
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Ajuda com formula   Qui Mar 20, 2014 3:53 pm

Bom dia!!

Mande seu arquivo modelo!!!


Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
nmareis



Mensagens : 4
Data de inscrição : 20/03/2014

MensagemAssunto: Re: Ajuda com formula   Qui Mar 20, 2014 4:15 pm

Já resolvi...obrigado..
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Ajuda com formula   Hoje à(s) 5:15 am

Voltar ao Topo Ir em baixo
 
Ajuda com formula
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Ajuda Ndrive
» ajuda ajuda kies
» [Ajuda]Como fazer sistema de dinheiro "money"
» [Ajuda] Como faço isso?
» Ajuda com ranks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: