Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 DÚVIDA DE FORMULA

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
nany



Mensagens : 2
Data de inscrição : 09/10/2014

MensagemAssunto: DÚVIDA DE FORMULA   Sex Out 10, 2014 11:05 pm

Olá, boa tarde!

Tenho uma dúvida, pode me ajudar?! tenho uma linha com a seguinte informação.

jan/09
Fev/09
mar/09
Abril/09
Maio/09
Junho/09
Julho/09
Agosto/09


Qual formula, devo usar para descobrir quantos meses tenho?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: DÚVIDA DE FORMULA   Sex Out 10, 2014 11:24 pm

Boa tarde!!

Tente explicar e exemplificar, eu não entendi!
confused
Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
nany



Mensagens : 2
Data de inscrição : 09/10/2014

MensagemAssunto: Re: DÚVIDA DE FORMULA   Sex Out 10, 2014 11:55 pm

Fiz um teste em uma entrevista que tinha as informações abaixo, respondi a soma da produção a média, mas a questão dos meses, quantos meses tem o anos, no formato texto e número ex: Jan/09, não sabia qual formula aplicar. Tem alguma formula?

Mês Produção
jan/09 1.301
fev/09 566
mar/09 1.281
abr/09 109
mai/09 1.180
jun/09 495
ago/09 1.482
set/09 397
out/09 1.460
nov/09 64
dez/09 126
Total 8.461 <== Coloque a soma da produção do Ano
Média 566,00 <== Coloque a média da produção do Ano
Meses ??? <== Quantos meses tem o ano acima?

Brigada!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: DÚVIDA DE FORMULA   Sab Out 11, 2014 5:09 am

Boa noite!

Eu ainda não entendi,mas considerando que em D2 = 2009 e na coluna A tem os dados (jan/09 etc), então

Código:
=SOMARPRODUTO(--(ANO($A$2:$A$12)=D2))

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: DÚVIDA DE FORMULA   Hoje à(s) 10:13 pm

Voltar ao Topo Ir em baixo
 
DÚVIDA DE FORMULA
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Idéia de Camisa do Time para Projeto Vida Do futebol
» como fazer barra de vida
» Barra de Vida em Jogo 3d fps
» como fazer duas barras de life, dois marcador de pontuação, e 2 marcador de vida?
» [Tutorial] HUD com Corações de Health/Vida/Sangue

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: