Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Calculo do desvio mensal

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
mm097



Mensagens : 2
Data de inscrição : 28/01/2015
Localização : Santo Tirso

MensagemAssunto: Calculo do desvio mensal   Qua Jan 28, 2015 7:58 pm

Mês Sessões de Informação 
Janeiro 
Fevereiro  
Março 
Abril 
Maio  
Junho 
Julho 
Agosto 
Setembro 
Outubro 
Novembro 
Dezembro 
Total0
A atingir1520
Alcançado0
 0,00%
Falta 1520
Atividades Sessões de Informação 
Objetivos 1520
Mensal 127
Desvio 
Olá pessoal, estou a olhar para isto e não chego a conclusão nenhuma, se me conseguirem ajudar agradeço imenso.
Tenho em cima os meses do ano em que serão preenchidos manualmente com um numero variável. O objetivo anual a atingir são 1520 sendo que o estipulado mensal é de 127.
O que pretendo é que na ultima célula DESVIO me retorne o valor que desvia mensalmente consoante os resultados que for inserindo a frente do respetivo mês. Será que me consegui explicar?.... scratch
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Calculo do desvio mensal   Qua Jan 28, 2015 9:02 pm

Boa tarde!!

Eu não sei se entendi corretamente, mas com uma tabela dinâmica, tu consegue prever esse resultado.

Caso queira postar sua dúvida com o anexo o faça em:
http://gurudoexcel.com/forum/categoria/excel-basico/

Obs: No meu trabalho eu não tenho permissão de postar e baixar arquivos de (em) sites de hospedagem.


Do contrário use a formula
=SE(B2<128;"";127-B2) para verificar quais os meses ultrapassam a margem de desvio.

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
mm097



Mensagens : 2
Data de inscrição : 28/01/2015
Localização : Santo Tirso

MensagemAssunto: Re: Calculo do desvio mensal   Qui Jan 29, 2015 2:43 pm

Obrigado pela resposta, mas acabei por ultrapassar a questão acrescentando outra coluna... depois de matutar um pouco na coisa cheguei lá. Não era aquilo que se pretendia inicialmente mas serve...

Formula usada na coluna desvio: =SE(D5=0;"";-138+D5)

ficam 2 imagens ilustrativas, uma com a grelha sem dados e outra com dados para assim perceberem como está a funcionar.

Obrigado

 
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Calculo do desvio mensal   Qui Jan 29, 2015 2:56 pm

Bom dia!!

Eu fico feliz que resolveu sua dúvida, obrigado por retornar!

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Calculo do desvio mensal   Hoje à(s) 9:57 am

Voltar ao Topo Ir em baixo
 
Calculo do desvio mensal
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» 100 % (calculo de porcentagem)
» Rádio Móbile Programa para calculo de enlaces
» Como fazer o calculo para sabe minha nota.
» [ENGINE] calcula hipotenusa
» Dúvida com cálculo no GM

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: