Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Condicional - fórmula condicional, mas não sei qual usar

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
WINSTONROGER



Mensagens : 3
Data de inscrição : 12/03/2015

MensagemAssunto: Condicional - fórmula condicional, mas não sei qual usar   Qui Mar 12, 2015 5:19 pm

DATA AQUISIÇÃO BEMDATA BAIXA BEMjan-09fev-09mar-09abr-09mai-09jun-09jul-09
14/01/2009 2,17810,00000,00000,00000,00000,00000,0000
EXPLICAÇÕES:        
Na célula Z4 eu quero que fique automatizada conforme eu digite dados na célula m4, ou seja, conforme a data que é de 2009 acima, se eu  digitar 14/01/2009  na m4 tem que aparecer na zu e zerar o restante da linha, se eu digitar 14/02/2009 na m4 tem que aparecer na AA4 e zerar o resto pra tráz e pra frente; o critério para a célula z4 é: se m4 for maior que 14/12/2008 e se m4 for menor ou igual a 14/01/2009 então retorna o valor na coluna de janeiro, se não, na coluna de fevereiro e assim por diante e zera o resto pra tráz ou pra frente. (ESTÁ OCORRENDO ATÉ UM CERTO PONTO SÓ) 
         
DA MESMA FORMA, QUANDO NA CÉLULA R4 FOR DIGITADO ALGUMA DATA, A PARTIR DESTA DATA NÃO MAIS COMPUTAR A DEPRECIAÇÃO ACUMULADA
z4=jan-09        
aa=fev-09        
m4=data aquisição do bem        
r4=data baixa bem        
Voltar ao Topo Ir em baixo
Ver perfil do usuário
WINSTONROGER



Mensagens : 3
Data de inscrição : 12/03/2015

MensagemAssunto: Re: Condicional - fórmula condicional, mas não sei qual usar   Qui Mar 12, 2015 5:20 pm

Por favor, preciso dessa ajuda
Voltar ao Topo Ir em baixo
Ver perfil do usuário
WINSTONROGER



Mensagens : 3
Data de inscrição : 12/03/2015

MensagemAssunto: Re: Condicional - fórmula condicional, mas não sei qual usar   Qui Mar 12, 2015 5:42 pm

RETIFICANDO PARA MELHOR ENTENDIMENTO:


Z2=jan-09

aa=fev-09

m2=data aquisição do bem

r2=data baixa bem

 

Z2= =SE(E($M$4>LF4;$M$4<=LG4);$KJ$4;$XEX$4)          AA2= =SE(E($M$2>LG2;$M$2<=LH2);$KJ$2;$XEX$2)

LF2=14/12/2008                                                                              LG2=14/01/2009 E ASSIM POR DIANTE...LH2=14/02/2009

LG2=14/01/2009                             

KJ2=2,17813=CÉLULA TRAVADA                                                                                            

XEX=0,00=CÉLULA TRAVADA
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Condicional - fórmula condicional, mas não sei qual usar   Hoje à(s) 8:57 pm

Voltar ao Topo Ir em baixo
 
Condicional - fórmula condicional, mas não sei qual usar
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [525, 533, 723, S8500 e S8530] Fórmula Fácil
» [Resolvido]Condicional de View
» Formatação condicional para caixa de opção (checkbox)
» Mudar de cor texto digitado em uma TextBox (formatação condicional ou comando vba)
» [Resolvido]Formatação condicional usando VBA em formulário

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Intermediário :: Excel Intermediário-
Ir para: