Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Conectar-se  

Compartilhe | 
 

 Ajuda Função SE

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
marmur



Mensagens : 6
Data de inscrição : 24/10/2016

MensagemAssunto: Ajuda Função SE   Sab Dez 17, 2016 4:38 pm

Como faço para por tudo numa string?

=SE(A3>=12;500)
=SE(A3>=24;500))
=SE(A3>=36;500)
=SE(A3>=48;500)
=SE(A3>=60;500)
=SE(A3>=72;500)
=SE(A3>=84;500)
=SE(A3>=96;500)
=SE(A3>=108;500)
=SE(A3>=120;500)
=SE(A3>=132;500)
=SE(A3>=144;500)
=SE(A3>=156;500)
=SE(A3>=168;500)
=SE(A3>=180;500)
=SE(A3>=192;500)

Muito grato pelo favor da ajuda.
Um abraço,
Marçal Muralha
Voltar ao Topo Ir em baixo
Ver perfil do usuário
marmur



Mensagens : 6
Data de inscrição : 24/10/2016

MensagemAssunto: Re: Ajuda Função SE   Sab Dez 17, 2016 8:21 pm

marmur escreveu:
Como faço para por tudo numa string?

=SE(A3>=12;500)
=SE(A3>=24;500))
=SE(A3>=36;500)
=SE(A3>=48;500)
=SE(A3>=60;500)
=SE(A3>=72;500)
=SE(A3>=84;500)
=SE(A3>=96;500)
=SE(A3>=108;500)
=SE(A3>=120;500)
=SE(A3>=132;500)
=SE(A3>=144;500)
=SE(A3>=156;500)
=SE(A3>=168;500)
=SE(A3>=180;500)
=SE(A3>=192;500)

Muito grato pelo favor da ajuda.
Um abraço,
Marçal Muralha

Acho que faltava isto:
=SE(A3>=12;500;0)
=SE(A3>=24;1000;500))
=SE(A3>=36;1500;1000)
=SE(A3>=48;2000;1500)
=SE(A3>=60;2500;2000)
=SE(A3>=72;3000;2500)
=SE(A3>=84;3500;3000)
=SE(A3>=96;4000;3500)
=SE(A3>=108;4500;4000)
=SE(A3>=120;5000;4500)
=SE(A3>=132;5500;5000)
=SE(A3>=144;6000;5500)
=SE(A3>=156;6500;6000)
=SE(A3>=168;7000;6500)
=SE(A3>=180;7500;7000)
=SE(A3>=192;8000;7500)

Isto é, pretendo que se verificar o valor de A3. tenha um incremento de 500 a cada 12 pontos.
Obrigado
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Ajuda Função SE
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Expressões matemáticas, funções e operadores
» [Vídeo-Aula]Aula 4.1 - Usando funções básicas do draw
» Background - Funções e Variáveis
» [GM 4.0 ou 4.3] Funções extendidas para manipulação de cores.
» Ajuda com ranks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: