Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Célula com Debito e Credito

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Cardoso



Mensagens : 16
Data de inscrição : 08/08/2011

MensagemAssunto: Célula com Debito e Credito   Sex Dez 30, 2011 12:13 am

Boa noite.

O funcionário recebe uma bonificação fixa por mês. Se ele recebe 800,00 reais de bonificação. Mas a empresa pagou 790,00, o funcionário esta com Crédito com a empresa.. Se a empresa pagou 810,00, o funcionário está em Débito com a empresa.
Eu tentei usar uma fórmula aninhada:

=SE(OU(D6>G3;D6<G3);"Débito";"Crédito")Mas a fórmula não deu certo.
E para complementar a fórmula, se o valor recebido pelo funcionário, for o valor real, Status de Quitado.
Na fórmula tem que aparecer Débito, Crédito ou Quitado.

Coluna G3 (Valor Real): 800,00
Coluna D6 (Valor Pago): 790,00
CLunaD7( Statu): Crédito

Coluna G3 (Valor Real): 800,00
Coluna D6 (Valor Pago): 810,00
CLunaD7( Statu): Débito

Coluna G3 (Valor Real): 800,00
Coluna D6 (Valor Pago): 800,00
CLunaD7( Statu): Quitado


. Se alguém puder a me ajudar a corrigir esta fórmula ou tiver outra para me passar.

Obrigado


Última edição por Cardoso em Sex Dez 30, 2011 12:41 pm, editado 4 vez(es)
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Célula com Debito e Credito   Sex Dez 30, 2011 12:47 am

Boa noite!!!


Sinceramente não entendi mas não se preocupe o pessoal aqui vai te ajudar...

Veja..se é isso....

Na coluna "C" coloque assim ....=SE(B2<A2;"";B2-A2)

Na coluna "D" coloque assim ....=SE(B2>A2;"";A2-B2)

Att...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marreco12



Mensagens : 28
Data de inscrição : 12/10/2011

MensagemAssunto: Re: Célula com Debito e Credito   Dom Jan 01, 2012 5:06 pm

Testa se seguinte formula:
=SE(E(ÉNÚM(D6);ÉNÚM(G3));SE(D6>G3;"Débito de "&TEXTO(D6-G3;"0,00");SE(D6<G3;"Crédito de "&TEXTO(G3-D6;"0,00");"Quitado"));"")

Feliz 2012
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Célula com Debito e Credito   Qui Jan 05, 2012 5:47 pm



Dê retorno de seu problema... Suspect
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Célula com Debito e Credito   Hoje à(s) 5:43 pm

Voltar ao Topo Ir em baixo
 
Célula com Debito e Credito
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» [Resolvido] [Resolvido] Sistema de credito
» Compra de credito, não é convertida em moeda br!
» Cartão de crédito
» Comprar créditos via sms
» [Resolvido] Créditos por Celular (telemóvel)

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: