Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

  Corrigir Fórmula para Débito, Crédito, Quitado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Cardoso



Mensagens : 16
Data de inscrição : 08/08/2011

MensagemAssunto: Corrigir Fórmula para Débito, Crédito, Quitado   Sex Dez 30, 2011 2:50 pm

Bom dia;
Poderia me ajudar a corregir essa fómula:

=se(c3>b3);"Crédito";se(c3<b3);"Débito";e(c3=b3);"Quitado")))

Obrigado
Leandro[b]
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Corrigir Fórmula para Débito, Crédito, Quitado   Dom Jan 01, 2012 2:36 am

boa noite!!

Tente assim...

=SE(C3>B3;"Crédito";SE(C3<B3;"Débito";SE(C3=B3;"Quitado";"")))
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Marreco12



Mensagens : 28
Data de inscrição : 12/10/2011

MensagemAssunto: Re: Corrigir Fórmula para Débito, Crédito, Quitado   Dom Jan 01, 2012 5:12 pm

A formula tem alguns erros:
=se(c3>b3);"Crédito";se(c3<b3);"Débito";e(c3=b3);"Quitado")))
=se(c3>b3);"Crédito";se(c3<b3);"Débito";e(c3=b3);"Quitado")))

Te recomendo a seguinte correção:
=se(c3>b3;"Crédito";se(c3<b3;"Débito";"Quitado"))

Acho que não deve fazer a comparação de igualdade, pois já verificou se é menor ou maior. O que pode fazer é verifica se os dados realmente são numeros para fazer os calculos.

Feliz 2012
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Cardoso



Mensagens : 16
Data de inscrição : 08/08/2011

MensagemAssunto: Re: Corrigir Fórmula para Débito, Crédito, Quitado   Seg Jan 02, 2012 12:08 pm

Obrigado.
Pela orientação e pela correção da fórmula.
Leandro
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Corrigir Fórmula para Débito, Crédito, Quitado   Qui Jan 05, 2012 5:46 pm

Boa tarde!!!

Quem bom que seu problema foi resolvido..parabéns.

Coloque sua postagem como resolvida.

At+++
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




MensagemAssunto: Re: Corrigir Fórmula para Débito, Crédito, Quitado   Hoje à(s) 4:43 pm

Voltar ao Topo Ir em baixo
 
Corrigir Fórmula para Débito, Crédito, Quitado
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Cartão de crédito
» Erro no cartão de crédito
» Não consigo comprar crédito
» Formula para interpolação de valores
» [Novidade] AppCarousel exclusivo para 8500

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Usuários Básico :: Excel Básico-
Ir para: