Fórum Excel Bácico, Avançado e Vba

Este fórum é destina a usuário de Excel, que queiram compartilhar informações a básicas, avançadas e programação em VBA...
 
InícioInício  FAQFAQ  BuscarBuscar  MembrosMembros  GruposGrupos  Registrar-seRegistrar-se  Login  

Compartilhe | 
 

 Média ponderada

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Chacon



Mensagens : 2
Data de inscrição : 31/08/2012

MensagemAssunto: Média ponderada   Sab Set 01, 2012 1:17 am

Boa noite!!

Gostaria de cálcular a media ponderada de um determinado intervalo de km, conforme abaixo:

KM VALOR
250 185,00
269 0,00
278 199,00
300 200,00

Tentei usando =SOMARPRODUTO(A4:AA8;B4:B8)/SOMA(A4:A8), só que existe um valor 0 e não consegui...

Alguém poderia me ajudar a calcular essa media ponderada com um valor 0 na celula 5???

Muito obrigado!!
Voltar ao Topo Ir em baixo
Ver perfil do usuário
alexandrevba



Mensagens : 1820
Data de inscrição : 13/07/2011
Localização : Serra - ES

MensagemAssunto: Re: Média ponderada   Dom Set 02, 2012 12:13 am

Boa noite!!!

Tente em

http://www.planilhando.com.br/forum/viewtopic.php?f=20&t=5144&p=26958&hilit=media+ponderada#p26958

Não sei para quê, abrir duas postagens para falar do mesmo assunto Evil or Very Mad

Att
Voltar ao Topo Ir em baixo
Ver perfil do usuário
 
Média ponderada
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Fórum Excel Bácico, Avançado e Vba :: Avançado/VBA :: Excel Avançado/VBA-
Ir para: